Remove some code for pre-1.1.3 deserialization compatibility.