Bump version number to 1.2.1-pre.