Update mod_authz_itkacl for Apache 2.4.
[itkacl] / libapache2-mod-authz-itkacl-0.6 / debian / changelog
1 libapache2-mod-authz-itkacl (0.6) unstable; urgency=medium
2
3   * Update to Apache 2.4.
4
5  -- Steinar H. Gunderson <sesse@debian.org>  Sat, 18 Jul 2015 13:10:07 +0200
6
7 libapache2-mod-authz-itkacl (0.5) unstable; urgency=low
8
9   * Link against shared libitkacl.
10   * Do not link against anything libpq.
11   * Add ${misc:Depends}.
12   * Update Standards-Version.
13   * Make authz_itkacl.load non-executable.
14   * Make a native package for now, but move some logic into an "upstream"
15     Makefile.
16   * Remove some old cruft in the maintainer scripts.
17
18  -- Steinar H. Gunderson <sesse@samfundet.no>  Tue, 14 May 2013 22:50:47 +0200
19
20 libapache2-mod-authz-itkacl (0.4-1) unstable; urgency=low
21
22   * Support "Require itkacl anyof /foo /bar".
23   * Internal refactoring.
24
25  -- Steinar H. Gunderson <sesse@samfundet.no>  Sat, 19 Nov 2011 22:24:10 +0100
26
27 libapache2-mod-authz-itkacl (0.3-2) unstable; urgency=low
28
29   * Use bugfixed ITKACL client libraries.
30
31  -- Steinar H. Gunderson <sesse@debian.org>  Sun, 07 Jun 2009 20:19:36 +0200
32
33 libapache2-mod-authz-itkacl (0.3-1) unstable; urgency=low
34
35   * Use ITKACL2 access libraries (DNS instead of Postgres).
36     * Adjust build-dependencies accordingly.
37
38  -- Steinar H. Gunderson <sesse@debian.org>  Wed, 25 Feb 2009 22:39:33 +0100
39
40 libapache2-mod-authz-itkacl (0.2-1) unstable; urgency=low
41
42   * Port to Apache 2.2; drop the Kerberos stuff in order to make a pure
43     authz module.
44
45  -- Steinar H. Gunderson <sesse@debian.org>  Thu,  2 Nov 2006 23:21:42 +0100
46
47 libapache-mod-auth-itkacl (0.1-1) unstable; urgency=low
48
49   * Initial release, based on libapache-mod-auth-kerb.
50
51  -- Steinar H. Gunderson <sesse@debian.org>  Sat, 12 Jun 2004 12:52:41 +0200
52