Link to the Hitch plugin.
authorSteinar H. Gunderson <sgunderson@bigfoot.com>
Sat, 21 Nov 2015 00:36:57 +0000 (01:36 +0100)
committerSteinar H. Gunderson <sgunderson@bigfoot.com>
Sat, 21 Nov 2015 00:36:57 +0000 (01:36 +0100)
README

diff --git a/README b/README
index fb4d683..007cbe8 100644 (file)
--- a/README
+++ b/README
@@ -26,9 +26,10 @@ To use:
     sudo ~/.local/share/letsencrypt/bin/letsencrypt --agree-dev-preview --server https://acme-v01.api.letsencrypt.org/directory -a letsencrypt-varnish-plugin:varnish -d <domain> certonly  
 
 
-There is no installation module, since Varnish itself does not support SSL.
-If there's enough interest, I might make a hitch installation module to go
-with the Varnish authenticator module.
+Varnish itself does not support SSL, so the module is just for authentication,
+just installation. There is a Hitch installation module at
+
+  https://git.sesse.net/?p=letsencrypt-hitch-plugin;a=summary
 
 The Varnish authenticator plugin is licensed under the same terms as the Let's
 Encrypt client itself.