]> git.sesse.net Git - itkacl/blobdiff - itkacl-2.0/debian/rules
Make the core library support a configuration file (/etc/itkacl.conf),
[itkacl] / itkacl-2.0 / debian / rules
diff --git a/itkacl-2.0/debian/rules b/itkacl-2.0/debian/rules
deleted file mode 100755 (executable)
index b1d86eb..0000000
+++ /dev/null
@@ -1,35 +0,0 @@
-#! /usr/bin/make -f
-# -*- makefile -*-
-
-clean:
-       dh_testdir
-       dh_clean
-       $(MAKE) clean
-
-build:
-       $(MAKE)
-
-binary-indep:
-
-binary-arch:
-       dh_testroot
-       dh_prep
-       mkdir debian/tmp
-       mkdir -p debian/tmp/usr/lib
-       mkdir -p debian/tmp/usr/include
-       mkdir -p debian/tmp/usr/share
-       dh_installdirs
-       $(MAKE) install DESTDIR=debian/tmp PREFIX=/usr
-       dh_install
-       dh_installchangelogs
-       dh_compress
-       dh_fixperms
-       dh_strip
-       dh_makeshlibs
-       dh_shlibdeps
-       dh_installdeb
-       dh_gencontrol
-       dh_md5sums
-       dh_builddeb
-
-binary: binary-arch