]> git.sesse.net Git - vlc/blob - vlc.spec
Handling of URL is now fixed.
[vlc] / vlc.spec
1
2
3 %define name            vlc
4 %define vlc_ver         0.4.4
5 %define version         %vlc_ver
6
7 %define cvs             0
8 %if %{cvs}
9 %define cvsdate         20010619
10 %define release         0.%{cvsdate}mdk
11 %define cvs_name        %{name}-snapshot-%{cvsdate}-00
12 %else
13 %define release         1mdk
14 %endif
15
16 %define plugin_qt       0
17 %define plugin_lirc     1
18
19 Summary:        VideoLAN is a free multimedia software solution.
20 Name:           %{name}
21 Version:        %{version}
22 Release:        %{release}
23 Packager:       Yves Duret <yduret@mandrakesoft.com>
24
25 %if %{cvs} 
26 Source0:        http://www.videolan.org/pub/videolan/vlc/snapshots/%{cvs_name}.tar.bz2
27 %else
28 Source0:        http://www.videolan.org/packages/%{version}/%{name}-%{version}.tar.bz2
29 %endif
30 License:        GPL
31 Group:          Video
32 URL:            http://www.videolan.org/
33 Requires:       vlc-gui
34 # yves 0.4.0-1mdk needed by ffmpeg builtin (i want MPEG4 support out of box)
35 Requires:       vlc-mad
36
37 BuildRoot:      %_tmppath/%name-%version-%release-root
38 Buildrequires:  libncurses5-devel
39 Buildrequires:  libqt2-devel
40 Buildrequires:  libgtk+1.2-devel
41 Buildrequires:  gnome-libs-devel
42 Buildrequires:  db1-devel
43 Buildrequires:  alsa-lib-devel
44 Buildrequires:  libarts-devel
45 Buildrequires:  libggi-devel
46 Buildrequires:  aalib-devel
47 Buildrequires:  SDL-devel
48 Buildrequires:  liba52dec-devel
49 Buildrequires:  libmad-devel
50 Buildrequires:  liblirc-devel
51 Buildrequires:  libffmpeg-devel
52
53 %description
54 VideoLAN is a free network-aware MPEG1, MPEG2, MPEG4 (aka DivX)
55 and DVD player.
56 The VideoLAN Client allows to play MPEG2 Transport Streams from the
57 network or from a file, as well as direct DVD playback.
58 VideoLAN is a project of students from the Ecole Centrale Paris.
59 This version add MPEG1 support, direct DVD support, DVD decryption, 
60 arbitrary, seeking in the stream, pause, fast forward and slow motion, 
61 hardware YUV acceleration and a few new interface features 
62 including drag'n'drop.
63 You may install vlc-gnome, vlc-gtk and vlc-ncurses.
64 This package contains no CSS unscrambling functionality.
65 You need the libdvdcss library available from 
66 http://www.videolan.org/libdvdcss/ or http://plf.zarb.org/
67
68 # intf plugins
69 %package gtk
70 Summary: Gtk plugin for the VideoLAN client
71 Group: Video
72 Requires: %{name} = %{version}
73 Provides: vlc-gui
74 %description gtk
75 VideoLAN is a free multimedia software solution.
76
77 This plugin adds a Gtk+ interface to vlc, the VideoLAN Client. To
78 activate it, use the `--intf gtk' flag or run the `gvlc' program.
79
80 %package gnome
81 Summary: Gnome plugin for the VideoLAN client
82 Group: Video
83 Requires: %{name} = %{version}
84 Provides: vlc-gui
85 %description gnome
86 VideoLAN is a free multimedia software solution.
87
88 This plugin adds a Gnome interface to vlc, the VideoLAN Client. To
89 activate it, use the `--intf gnome' flag or run the `gnome-vlc' program.
90
91 %package qt
92 Summary: Qt2 plugin for the VideoLAN client
93 Group: Video
94 Requires: %{name} = %{version}
95 Provides: vlc-gui
96 %description qt
97 VideoLAN is a free multimedia software solution.
98
99 This plugin adds a Qt interface to vlc, the VideoLAN Client. To
100 activate it, use the `--intf qt' flag or run the `qvlc' program.
101
102 %package ncurses
103 Summary: Ncurses console-based plugin for the VideoLAN client
104 Group: Video
105 Requires: %{name} = %{version}
106 %description ncurses
107 VideoLAN is a free multimedia software solution.
108
109 This plugin adds a ncurses interface to vlc, the VideoLAN Client. To
110 activate it, use the `--intf ncurses' flag.
111
112 %package lirc
113 Summary: Lirc plugin for the VideoLAN client
114 Group: Video
115 Requires: %{name} = %{version}
116 %description lirc
117 VideoLAN is a free multimedia software solution.
118
119 This plugin is an infrared lirc interface for vlc, the
120 VideoLAN Client. To activate it, use the `--intf lirc' flag.
121
122
123 # video plugins
124 %package aa
125 Summary: ASCII art video plugin for the VideoLAN client
126 Group: Video
127 Requires: %{name} = %{version}
128 %description aa
129 VideoLAN is a free multimedia software solution.
130
131 This is an ASCII art video output plugin for vlc, the VideoLAN
132 Client. To activate it, use the `--vout aa' flag or select the `aa'
133 vout plugin from the preferences menu.
134
135
136 %package sdl
137 Summary: Simple DirectMedia Layer video plugin for the VideoLAN client
138 Group: Video
139 Requires: %{name} = %{version}
140 %description sdl
141 VideoLAN is a free multimedia software solution.
142
143 This plugin adds support for the Simple DirectMedia Layer library to
144 vlc, the VideoLAN Client. To activate it, use the `--vout sdl' or
145 `--aout sdl' flags or select the `sdl' vout or aout plugin from the
146 preferences menu.
147
148 %package ggi
149 Summary: GGI video plugin for the VideoLAN client
150 Group: Video
151 Requires: %{name} = %{version}
152 %description ggi
153 VideoLAN is a free multimedia software solution.
154
155 This is a GGI plugin for vlc, the VideoLAN Client.  To activate it, use
156 the `--vout ggi' flag or select the `ggi' vout plugin from the preferences
157 menu.
158      
159 # codec plugins
160 %package mad
161 Summary: MAD audio codec plugin for the VideoLAN client
162 Group: Video
163 Requires: %{name} = %{version}
164 %description mad
165 VideoLAN is a free multimedia software solution.
166
167 This plugin adds support for libmad, the MPEG audio decoder library,
168 to the VideoLAN Client. MAD is 100% fixed-point based. To activate
169 this plugin, use the `--mpeg_adec mad' flag or select the `mad' MPEG
170 decoder from the preferences menu.
171
172 # audio plugins
173 %package esd
174 Summary: Enlightened Sound Daemon audio plugin for the VideoLAN client
175 Group: Video
176 Requires: %{name} = %{version}
177 %description esd
178 VideoLAN is a free multimedia software solution.
179
180 This plugin adds support for the Enlightened Sound Daemon to vlc, the
181 VideoLAN Client. To activate it, use the `--aout esd' flag or select
182 the `esd' aout plugin from the preferences menu.
183
184 %package arts
185 Summary: aRts audio plugin for the VideoLAN client
186 Group: Video
187 Requires: %{name} = %{version}
188 %description arts
189 VideoLAN is a free multimedia software solution.
190
191 This plugin adds support for the aRts Sound System to vlc, the
192 VideoLAN Client. To activate it, use the `--aout arts' flag or
193 select the `arts' aout plugin from the preferences menu.
194
195 %package alsa
196 Summary: Advanced Linux Sound Architecture audio plugin for the VideoLAN client
197 Group: Video
198 Requires: %{name} = %{version}
199 %description alsa
200 VideoLAN is a free multimedia software solution.
201
202 This plugin adds support for the Advanced Linux Sound Architecture to
203 vlc, the VideoLAN Client. To activate it, use the `--aout alsa' flag or
204 select the `alsa' aout plugin from the preferences menu.
205
206 %prep
207 %if %{cvs}
208 %setup -q -n %{cvs_name}
209 %else
210 %setup -q
211 %endif
212
213 %build
214 # yves 0.4.0-1mdk
215 # ffmpeg: static linking cause no official ffmpeg release aith a stable ABI
216 # ffmpeg: no plugin posible on ia64 due to the static linking (can not put .a in a .so)
217 %configure  --enable-release \
218             --enable-dvd --without-dvdcss \
219             --enable-gtk --enable-gnome --disable-qt --disable-kde --enable-ncurses --enable-lirc \
220             --enable-x11 --enable-xvideo --enable-ggi --enable-sdl --enable-fb --enable-mga --enable-aa \
221             --enable-esd --enable-alsa --enable-arts \
222             --enable-mad --enable-ffmpeg --with-ffmpeg=/usr
223 export QTDIR=%{_libdir}/qt2 
224 %make
225
226 %install
227 %makeinstall_std
228 install -d %buildroot/%_mandir/man1
229 install doc/vlc.1 %buildroot/%_mandir/man1
230
231 # menu
232 mkdir -p %buildroot/%{_menudir}
233 cat > %buildroot/%{_menudir}/vlc << EOF
234 ?package(vlc): command="%{_bindir}/vlc" hotkey="V" needs="X11" longtitle="VideoLAN is a free multimedia software solution" section="Multimedia/Video" title="VideoLAN Client" icon="vlc.png" hints="Video"
235 EOF
236 cat > %buildroot/%{_menudir}/vlc-gtk << EOF
237 ?package(vlc-gtk): command="%{_bindir}/gvlc" needs="X11" longtitle="VideoLAN is a free multimedia software solution" section="Multimedia/Video" title="Gtk VideoLAN Client" icon="gvlc.png" hints="Video"
238 EOF
239 cat > %buildroot/%{_menudir}/vlc-gnome << EOF
240 ?package(vlc-gnome): command="%{_bindir}/gnome-vlc" needs="X11" longtitle="VideoLAN is a free multimedia software solution" section="Multimedia/Video" title="Gnome VideoLAN Client" icon="gnome-vlc.png" hints="Video"
241 EOF
242 cat > %buildroot/%{_menudir}/vlc-qt << EOF
243 ?package(vlc-gnome): command="%{_bindir}/qvlc" needs="X11" longtitle="VideoLAN is a free multimedia software solution" section="Multimedia/Video" title="Qt VideoLAN Client" icon="qvlc.png" hints="Video"
244 EOF
245
246 # icons
247 mkdir -p %{buildroot}/{%{_miconsdir},%{_liconsdir}}
248 install -m 644 %buildroot/%_datadir/videolan/vlc16x16.png %buildroot/%{_miconsdir}/vlc.png
249 install -m 644 %buildroot/%_datadir/videolan/vlc32x32.png %buildroot/%{_iconsdir}/vlc.png
250 install -m 644 %buildroot/%_datadir/videolan/vlc48x48.png %buildroot/%{_liconsdir}/vlc.png
251 install -m 644 %buildroot/%_datadir/videolan/gnome-vlc16x16.png %buildroot/%{_miconsdir}/gnome-vlc.png
252 install -m 644 %buildroot/%_datadir/videolan/gnome-vlc32x32.png %buildroot/%{_iconsdir}/gnome-vlc.png
253 install -m 644 %buildroot/%_datadir/videolan/gnome-vlc48x48.png %buildroot/%{_liconsdir}/gnome-vlc.png
254 install -m 644 %buildroot/%_datadir/videolan/gvlc16x16.png %buildroot/%{_miconsdir}/gvlc.png
255 install -m 644 %buildroot/%_datadir/videolan/gvlc32x32.png %buildroot/%{_iconsdir}/gvlc.png
256 install -m 644 %buildroot/%_datadir/videolan/gvlc48x48.png %buildroot/%{_liconsdir}/gvlc.png
257 install -m 644 %buildroot/%_datadir/videolan/kvlc16x16.png %buildroot/%{_miconsdir}/kvlc.png
258 install -m 644 %buildroot/%_datadir/videolan/kvlc32x32.png %buildroot/%{_iconsdir}/kvlc.png
259 install -m 644 %buildroot/%_datadir/videolan/kvlc48x48.png %buildroot/%{_liconsdir}/kvlc.png
260 install -m 644 %buildroot/%_datadir/videolan/qvlc16x16.png %buildroot/%{_miconsdir}/qvlc.png
261 install -m 644 %buildroot/%_datadir/videolan/qvlc32x32.png %buildroot/%{_iconsdir}/qvlc.png
262 install -m 644 %buildroot/%_datadir/videolan/qvlc48x48.png %buildroot/%{_liconsdir}/qvlc.png
263
264 %post
265 %update_menus
266 %postun
267 %update_menus
268
269 %clean
270 rm -fr %buildroot
271
272 %files
273 %defattr(-,root,root)
274 %doc README COPYING
275 %{_bindir}/vlc
276
277 %dir %{_libdir}/videolan/vlc
278 %{_libdir}/videolan/vlc/ac3_spdif.so
279 %{_libdir}/videolan/vlc/avi.so
280 %{_libdir}/videolan/vlc/dsp.so
281 %{_libdir}/videolan/vlc/dummy.so
282 %{_libdir}/videolan/vlc/dvd.so
283 %{_libdir}/videolan/vlc/fb.so
284 %{_libdir}/videolan/vlc/file.so
285 %{_libdir}/videolan/vlc/filter_deinterlace.so
286 %{_libdir}/videolan/vlc/filter_distort.so
287 %{_libdir}/videolan/vlc/filter_invert.so
288 %{_libdir}/videolan/vlc/filter_transform.so
289 %{_libdir}/videolan/vlc/filter_wall.so
290 %{_libdir}/videolan/vlc/filter_clone.so
291 %{_libdir}/videolan/vlc/filter_crop.so
292 %{_libdir}/videolan/vlc/fx_scope.so
293 %{_libdir}/videolan/vlc/http.so
294 %{_libdir}/videolan/vlc/ipv4.so
295 %{_libdir}/videolan/vlc/ipv6.so
296 %{_libdir}/videolan/vlc/logger.so
297 %{_libdir}/videolan/vlc/lpcm_adec.so
298 %{_libdir}/videolan/vlc/memcpy.so
299 %{_libdir}/videolan/vlc/mga.so
300 %{_libdir}/videolan/vlc/mpeg_es.so
301 %{_libdir}/videolan/vlc/mpeg_ps.so
302 %{_libdir}/videolan/vlc/mpeg_ts.so
303 %{_libdir}/videolan/vlc/null.so
304 %{_libdir}/videolan/vlc/rc.so
305 %{_libdir}/videolan/vlc/spudec.so
306 %{_libdir}/videolan/vlc/udp.so
307 %{_libdir}/videolan/vlc/vcd.so
308 %{_libdir}/videolan/vlc/x11.so
309 #%{_libdir}/videolan/vlc/xmga.so
310
311 %{_mandir}/man1/*
312 %{_menudir}/vlc
313 %{_miconsdir}/vlc.png
314 %{_iconsdir}/vlc.png
315 %{_liconsdir}/vlc.png
316
317
318 # intf plugins
319 %files gtk
320 %defattr(-,root,root)
321 %doc README
322 %{_libdir}/videolan/vlc/gtk.so
323 %{_bindir}/gvlc
324 %{_menudir}/vlc-gtk
325 %{_miconsdir}/gvlc.png
326 %{_iconsdir}/gvlc.png
327 %{_liconsdir}/gvlc.png
328 %post gtk
329 %update_menus
330 %postun gtk
331 %update_menus
332
333 %files gnome
334 %defattr(-,root,root)
335 %doc README
336 %{_libdir}/videolan/vlc/gnome.so
337 %{_bindir}/gnome-vlc
338 %{_menudir}/vlc-gnome
339 %{_miconsdir}/gnome-vlc.png
340 %{_iconsdir}/gnome-vlc.png
341 %{_liconsdir}/gnome-vlc.png
342 %post   gnome
343 %update_menus
344 %postun gnome
345 %update_menus
346
347 %if %{plugin_qt}
348 %files qt
349 %defattr(-,root,root)
350 %doc README
351 %{_libdir}/videolan/vlc/qt.so
352 %{_bindir}/qvlc
353 %{_menudir}/vlc-qt
354 %{_miconsdir}/qvlc.png
355 %{_iconsdir}/qvlc.png
356 %{_liconsdir}/qvlc.png
357 %post   qt
358 %update_menus
359 %postun qt
360 %update_menus
361 %endif
362
363 %files ncurses
364 %defattr(-,root,root)
365 %doc README
366 %{_libdir}/videolan/vlc/ncurses.so
367
368 %if %plugin_lirc
369 %files lirc
370 %defattr(-,root,root)
371 %doc README
372 %{_libdir}/videolan/vlc/lirc.so
373 %endif
374
375 # video plugins
376 %files sdl
377 %defattr(-,root,root)
378 %doc README
379 %{_libdir}/videolan/vlc/sdl.so
380
381 %files ggi
382 %defattr(-,root,root)
383 %doc README
384 %{_libdir}/videolan/vlc/ggi.so
385
386 %files aa
387 %defattr(-,root,root)
388 %doc README
389 %{_libdir}/videolan/vlc/aa.so
390
391 # codec plugin
392 %files mad
393 %defattr(-,root,root)
394 %doc README
395 %{_libdir}/videolan/vlc/mad.so
396
397 #audio plugins
398 %files esd
399 %defattr(-,root,root)
400 %doc README
401 %{_libdir}/videolan/vlc/esd.so
402
403 %files arts
404 %defattr(-,root,root)
405 %doc README
406 %{_libdir}/videolan/vlc/arts.so
407
408 %files alsa
409 %defattr(-,root,root)
410 %doc README
411 %{_libdir}/videolan/vlc/alsa.so
412
413 %changelog
414 * Sun Aug 11 2002 Yves Duret <yduret@mandrakesoft.com> 0.4.4-1mdk
415 - new upstream release
416
417 * Fri Jul 26 2002 Yves Duret <yduret@mandrakesoft.com> 0.4.3-1mdk
418 - new upstream release
419
420 * Sun Jul 7 2002 Yves Duret <yduret@mandrakesoft.com> 0.4.2-1mdk
421 - new upstream release
422
423 * Mon Jun 3 2002 Yves Duret <yduret@mandrakesoft.com> 0.4.1-1mdk
424 - new upstream release
425
426 * Thu May 23 2002 Yves Duret <yduret@mandrakesoft.com> 0.4.0-1mdk
427 - version 0.4.0 with MPEG4 (DivX) support thx ffmpeg.
428   thus s/MPEG, MPEG2 and DVD/multimedia/g
429 - sync %%description with debian ones.
430 - vlc now requires a vlc-gui (gtk, gnome or qt).
431 - removed gcc3.1 patches since merged upstream.
432
433 * Mon May 13 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.1-4mdk
434 - removed xmga plugin (currently broken).
435 - manual rebuild in gcc3.1 environment aka added Patch0 & Patch1
436 - various summary/description changes.
437
438 * Fri May 03 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.1-3mdk
439 - added vlc-lirc intf plugin rpm.
440
441 * Tue Apr 30 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.1-2mdk
442 - rebuild against libalsa2 (vlc-sdl)
443
444 * Fri Apr 19 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.1-1mdk
445 - version 0.3.1.
446 - removed patch0 merged upstream.
447 - removed old %%ifarch ppc
448 - added missing libmad-devel buldrequires
449
450 * Wed Apr 17 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.0-4mdk
451 - added liba52 support (buildrequires).
452 - added vlc-alsa audio plugin.
453 - mad is a codec (audio) plugin. corrected description and summary.
454
455 * Wed Apr 10 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.0-3mdk
456 - added patch0 from CVS: fix crashing GTK popup menus thx Michal Bukovjan <bukovjan@mbox.dkm.cz>
457
458 * Wed Apr 10 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.0-2mdk
459 - added vlc-arts rpm plugin thx blindauer Emmanuel <manu@agat.net>
460 - better summary for plugin
461 - add packager tag to myself
462
463 * Sun Apr 07 2002 Yves Duret <yduret@mandrakesoft.com> 0.3.0-1mdk
464 - version 0.3.0
465 - added aa (Asci Art) plugin in vlc-aa rpm
466 - merged with sam's one:
467   * using his plugins list into %%files
468   * removed libdvdcss from the whole tarball.
469   * removed the workaround for vlc's bad /dev/dsp detection.
470 - few spell corrections in all %%description
471 - added buildrequires on SDL-devel
472
473 * Tue Mar 05 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.93-0.1mdk
474 - new cvs snapshot
475 - fix requires
476
477 * Mon Mar 04 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-5mdk
478 - cvs snapshot
479
480 * Sat Jan 26 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-4mdk
481 - mad plugin in vlc-mad rpm
482
483 * Mon Jan 21 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-3mdk
484 - synced with main cvs specfile wich "fixed a few minor inaccuracies"
485
486 * Thu Jan 17 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-2mdk
487 - readded libdvdcss rpm in specfile. use %%define css 1 with correct sources
488   to build libdvdcss rpm.
489
490 * Wed Jan 09 2002 Yves Duret <yduret@mandrakesoft.com> 0.2.92-1mdk
491 - version 0.2.92
492 - %%makeinstall_std
493 - splitted again, added vlc-sdl vlc-esd vlc-ggi
494 - bring back some missing plugins
495 - fixed buildrequires
496 - added menu entries and icons (from cvs)
497
498 * Tue Oct 23 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.83-2mdk
499 - rebuild against libpng3
500 - added some doc for sir rpmlint
501 - #5583: option -g
502
503 * Thu Aug 23 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.83-1mdk
504 - version 0.2.83 : 
505   * Activated subtitles in overlay mode (far from perfect, but this
506     was an often requested feature).
507
508 * Fri Aug 10 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.82-1mdk
509 - version 0.2.82
510
511 * Mon Jul 30 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.81-1mdk
512 - version 0.2.81
513 - added vlc-ncurses
514
515 * Wed Jun 20 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.81-0.20010619-1mdk
516 - cvs snapshot
517 - added libdvdcss
518
519 * Wed Jun 13 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.80-2mdk
520 - fix build on ppc (c) dadou
521
522 * Mon Jun 11 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.80-1mdk
523 - version 0.2.80 : bug fixes and bug fixes and bug fixes and small
524   improvements of the gtk interface.
525 - corrected Summary in vlc-qt
526
527 * Wed May 23 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.73-2mdk
528 - added qt2 plugin (vlc-qt)
529
530 * Wed May 16 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.73-1mdk
531 - version 0.2.73
532 - you can now get decss threw a plugin
533 - rewritte srcipt to build vlc (decss plugin)
534 - rebuild with SDL 1.2
535
536 * Thu Apr 26 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.72-2mdk
537 - true 0.2.72
538
539 * Mon Apr 16 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.72-1mdk
540 - version 0.2.72
541 - package split into vlc, vlc-gnome, vlc-gtk
542
543 * Fri Apr 13 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.71-1mdk
544 - version 0.2.71 :
545   * Fixed segfaults when compiled with gcc 3.0pre and versions of gcc
546     shipped with the latest RedHat distributions.                    
547   * Fixed the BeOS CSS decryption.
548   * Fixed a few issues in IFO parsing.
549   * Fixed XVideo video output.
550   * Updated icons under Linux, BeOS, MacOS X.
551
552 * Wed Apr 11 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.70-1mdk
553 - version 0.2.70
554
555 * Thu Mar 22 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.63-1mdk
556 - version 0.2.63 : Bugfixes, bugfixes, and bugfixes again, a Gtk+ 
557   interface for the Gnome-impaired, an even better DVD support
558
559 * Fri Feb 16 2001 Yves Duret <yduret@mandrakesoft.com> 0.2.61-1mdk
560 - new version for all the DVD fans (add MPEG1 support, direct DVD support, 
561   DVD decryption, arbitrary, seeking in the stream, pause, fast forward 
562   and slow motion, hardware YUV acceleration enhanced CSS support and a few 
563   new interface features including drag'n'drop.
564 - first *real* public release (now under the GPL)
565
566 * Sat Jan 06 2001 David BAUDENS <baudens@mandrakesoft.com> 0.1.99i-2mdk
567 - Fix build and use right optimizations on PPC
568 - Enable SDL support
569 - Spec clean up
570
571 * Fri Jan  5 2001 Guillaume Cottenceau <gc@mandrakesoft.com> 0.1.99i-1mdk
572 - 0.1.99i, rebuild
573
574 * Fri Aug 25 2000 Guillaume Cottenceau <gc@mandrakesoft.com> 0.1.99h-1mdk
575 - 0.1.99h
576
577 * Mon Jul 10 2000 Guillaume Cottenceau <gc@mandrakesoft.com> 0.1.99c-1mdk
578 - first Mandrake package with help of Sam