]> git.sesse.net Git - nageru/blobdiff - shared/meson.build
Fix cross-compilation.
[nageru] / shared / meson.build
index 4692d0114d1b9243aaeaf4675f8c427a65337a8d..5653528521b290e12c944a0640c75beb54cdb469 100644 (file)
@@ -31,7 +31,7 @@ shareddep = declare_dependency(
    include_directories: top_include,
    link_with: [shared, protobuf_lib])
 
-bin2h = executable('bin2h', 'bin2h.cpp')
+bin2h = executable('bin2h', 'bin2h.cpp', native: true)
 bin2h_gen = generator(bin2h, \
   output    : ['@PLAINNAME@.cpp'],
   arguments : ['@INPUT@', '@PLAINNAME@', '@OUTPUT@'])