]> git.sesse.net Git - nageru/blobdiff - shared/meson.build
Move VAResourcePool into a shared class between MJPEGEncoder in Nageru and the VA...
[nageru] / shared / meson.build
index 28586c61267582f8dabdb6c9046f506637080c1f..c27d13fa62bea6f522739f188e88d378277d0dc8 100644 (file)
@@ -21,7 +21,7 @@ proto_generated = gen.process(['midi_mapping.proto'])
 protobuf_lib = static_library('protobufs', proto_generated, dependencies: [protobufdep])
 protobuf_hdrs = declare_dependency(sources: proto_generated)
 
-srcs = ['memcpy_interleaved.cpp', 'metacube2.cpp', 'ffmpeg_raii.cpp', 'mux.cpp', 'metrics.cpp', 'context.cpp', 'httpd.cpp', 'disk_space_estimator.cpp', 'read_file.cpp', 'text_proto.cpp', 'midi_device.cpp', 'ref_counted_texture.cpp', 'va_display.cpp']
+srcs = ['memcpy_interleaved.cpp', 'metacube2.cpp', 'ffmpeg_raii.cpp', 'mux.cpp', 'metrics.cpp', 'context.cpp', 'httpd.cpp', 'disk_space_estimator.cpp', 'read_file.cpp', 'text_proto.cpp', 'midi_device.cpp', 'ref_counted_texture.cpp', 'va_display.cpp', 'va_resource_pool.cpp']
 srcs += proto_generated
 
 # Qt objects.