]> git.sesse.net Git - bcachefs-tools-debian/blob - default.nix
New upstream release
[bcachefs-tools-debian] / default.nix
1 (import
2   (
3     let lock = builtins.fromJSON (builtins.readFile ./flake.lock); in
4     fetchTarball {
5       url = "https://github.com/edolstra/flake-compat/archive/${lock.nodes.flake-compat.locked.rev}.tar.gz";
6       sha256 = lock.nodes.flake-compat.locked.narHash;
7     }
8   )
9   { src = ./.; }
10 ).defaultNix