]> git.sesse.net Git - bcachefs-tools-debian/blobdiff - Makefile
Faster crc32c
[bcachefs-tools-debian] / Makefile
index cd338fa06cb78e79aeb29b06216bac85cc074da4..4c6d7a84bd9fe6cefafe45d494ae9d5d652a8cec 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -19,10 +19,6 @@ CC_VERSION=$(shell $(CC) -v 2>&1|grep -E '(gcc|clang) version')
 
 ifneq (,$(findstring gcc,$(CC_VERSION)))
        CFLAGS+=-Wno-unused-but-set-variable
-ifndef D
-       CFLAGS+=-flto
-       LDFLAGS+=-flto
-endif
 endif
 
 ifneq (,$(findstring clang,$(CC_VERSION)))