]> git.sesse.net Git - bcachefs-tools-debian/blobdiff - Makefile
Sort input file list
[bcachefs-tools-debian] / Makefile
index 033cdfbacda1126e25e10c91589588c8d4183a93..c77c0c51c2a0c1be872b5011ffedaca274455aff 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -98,7 +98,7 @@ TAGS:
 tags:
        ctags -R .
 
-SRCS=$(shell find . -type f ! -path '*/.*/*' -iname '*.c')
+SRCS=$(sort $(shell find . -type f ! -path '*/.*/*' -iname '*.c'))
 DEPS=$(SRCS:.c=.d)
 -include $(DEPS)