]> git.sesse.net Git - vlc/blobdiff - debian/rules
Fix strings
[vlc] / debian / rules
index fe1390a4fd7b201f30185ca15663537e2f7e8553..2ea7981826bd8ed33d5d4c88f7e132ef944a67bb 100755 (executable)
@@ -47,7 +47,7 @@ CONFIG_FLAGS += \
        --enable-mkv \
        --enable-v4l \
        --enable-pvr \
-       --enable-speex \
+       --disable-speex \
        --enable-caca \
        --enable-livedotcom \
        --enable-libmpeg2 \
@@ -57,6 +57,7 @@ CONFIG_FLAGS += \
        --enable-mod \
        --enable-theora \
        --enable-modplug \
+       --enable-dvdnav \
        $(NULL)
 
 # These ones are currently shipped with VLC
@@ -149,7 +150,7 @@ build-stamp: patch configure-stamp
          && sed 's/^CFLAGS *=/&-fPIC -DPIC /' <Makefile >Makefile.pic \
          && $(MAKE) -f Makefile.pic \
          && rm -f Makefile.pic \
-         && ../libavformat \
+         && cd ../libavformat \
          && $(MAKE) clean \
          && rm -f Makefile.pic \
          && sed 's/^CFLAGS *=/&-fPIC -DPIC /' <Makefile >Makefile.pic \