]> git.sesse.net Git - vlc/blobdiff - debian/rules
* : svn:keywords
[vlc] / debian / rules
index 9b36cfb46c5aa99b508a323965bdfab755864deb..ec6b83276a72ddc8602c3199b7eb23d0318d9d76 100755 (executable)
@@ -72,9 +72,9 @@ vlc_confflags += \
        --enable-mpc \
        --enable-vcd \
        --enable-vcdx \
+       --enable-xosd \
        $(NULL)
 
-#      --enable-xosd \
 
 # These ones are currently shipped with VLC
 vlc_confflags += --enable-faad --with-faad-tree=extras/faad2
@@ -86,16 +86,6 @@ vlc_confflags += --enable-glide
 vlc_confflags += --enable-svgalib
 endif
 
-# We need this hack for i386 and amd64
-ifeq ($(shell dpkg-architecture -qDEB_BUILD_ARCH_CPU),i386)
-CC = $(shell pwd)/debian/gcc-snapshot
-export CC
-endif
-ifeq ($(shell dpkg-architecture -qDEB_BUILD_ARCH_CPU),amd64)
-CC = $(shell pwd)/debian/gcc-snapshot
-export CC
-endif
-
 # Remove --without-dvdcss in non-totalitarian countries
 vlc_confflags += --enable-dvd --without-dvdcss