]> git.sesse.net Git - bcachefs-tools-debian/blobdiff - rust-src/Cargo.toml
New upstream release
[bcachefs-tools-debian] / rust-src / Cargo.toml
index 92a3853f746847e405679482d9f5f35444bfd723..e88c05fe2591b69e1d8f986e81c67d4d07d6b985 100644 (file)
@@ -3,6 +3,7 @@ name = "bcachefs-rust"
 version = "0.3.1"
 authors = ["Yuxuan Shui <yshuiv7@gmail.com>", "Kayla Firestack <dev@kaylafire.me>"]
 edition = "2018"
+rust-version = "1.65"
 
 [lib]
 crate-type = ["staticlib"]
@@ -10,9 +11,10 @@ crate-type = ["staticlib"]
 [dependencies]
 atty = "0.2.14"
 log = { version = "0.4", features = ["std"] }
-chrono = "0.4"
+chrono = { version = "0.4", default-features = false }
 colored = "2"
 clap = { version = "4.0.32", features = ["derive", "wrap_help"] }
+clap_complete = "4.4.4"
 anyhow = "1.0"
 libc = "0.2.69"
 udev = "0.7.0"