]> git.sesse.net Git - vlc/blobdiff - vlc.ebuild
* src/misc/configuration.c: in config_SaveConfigFile() don't save options that
[vlc] / vlc.ebuild
index 6d31253c540e6a6df2622aa45941edefd40556e8..4475897729bf7d2794848efd4cf3731739cb565f 100644 (file)
@@ -2,7 +2,7 @@
 # vlc.ebuild: A Gentoo ebuild for vlc
 ###############################################################################
 # Copyright (C) 2003 VideoLAN
-# $Id: vlc.ebuild,v 1.1 2003/05/15 00:32:28 hartman Exp $
+# $Id: vlc.ebuild,v 1.4 2003/05/23 00:00:48 hartman Exp $
 #
 # Authors: Derk-Jan Hartman <thedj at users.sf.net>
 #
@@ -24,8 +24,8 @@ IUSE="arts qt ncurses dvd gtk nls 3dfx esd kde X alsa ggi oggvorbis gnome xv oss
 
 # Change these to correspond with the
 # unpacked dirnames of the CVS snapshots.
-PFFMPEG=ffmpeg-cvs-2003-05-14
-PLIBMPEG2=mpeg2dec-0.3.2-cvs
+PFFMPEG=ffmpeg-20030517
+PLIBMPEG2=mpeg2dec-20030418
 
 S=${WORKDIR}/${P}
 SFFMPEG=${WORKDIR}/${PFFMPEG}
@@ -35,9 +35,13 @@ DESCRIPTION="VLC media player - A videoplayer that plays DVD,
              VCD, files and networkstreams o.a."
 
 # Use the correct CVS snapshot links. 
-SRC_URI="http://www.videolan.org/pub/videolan/${PN}/${PV}/${P}.tar.bz2
-                http://www.videolan.org/pub/videolan/${PN}/${PV}/contrib/libmpeg2.tar.gz
-                http://www.videolan.org/pub/videolan/${PN}/${PV}/contrib/ffmpeg.tar.gz"
+SRC_URI="http://www.videolan.org/pub/testing/${P}/${P}.tar.bz2
+         http://www.videolan.org/pub/testing/contrib/ffmpeg-20030517.tar.bz2
+        http://www.videolan.org/pub/testing/contrib/mpeg2dec-20030418.tar.bz2"
+
+#SRC_URI="http://www.videolan.org/pub/videolan/${PN}/${PV}/${P}.tar.bz2
+#               http://www.videolan.org/pub/videolan/${PN}/${PV}/contrib/libmpeg2.tar.bz2
+#               http://www.videolan.org/pub/videolan/${PN}/${PV}/contrib/ffmpeg.tar.bz2"
 HOMEPAGE="http://www.videolan.org"
 
 SLOT="0"
@@ -153,7 +157,7 @@ src_compile(){
                && myconf="${myconf} --enable-x11" \
                || myconf="${myconf} --disable-x11"
 
-       use xv\
+       use xv \
                && myconf="${myconf} --enable-xvideo" \
                || myconf="${myconf} --diable-xvideo"