]> git.sesse.net Git - bcachefs-tools-debian/commitdiff
Fix some makefile misspellings
authorKent Overstreet <kent.overstreet@gmail.com>
Tue, 6 Jul 2021 17:41:31 +0000 (13:41 -0400)
committerKent Overstreet <kent.overstreet@gmail.com>
Tue, 6 Jul 2021 17:41:31 +0000 (13:41 -0400)
Signed-off-by: Kent Overstreet <kent.overstreet@gmail.com>
Makefile

index 1fbe4c49c1ea66dc7b13fba7c1c0f7ef7c92b464..1bc6542ada4cb275b39f225401b4e407509a3e64 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -146,11 +146,9 @@ clean:
 
 .PHONY: deb
 deb: all
-# --unsigned-source --unsigned-changes --no-pre-clean --build=binary
-# --diff-ignore --tar-ignore
        debuild -us -uc -nc -b -i -I
 
-.PHONE: update-bcachefs-sources
+.PHONY: update-bcachefs-sources
 update-bcachefs-sources:
        git rm -rf --ignore-unmatch libbcachefs
        test -d libbcachefs || mkdir libbcachefs
@@ -170,6 +168,6 @@ update-bcachefs-sources:
        git -C $(LINUX_DIR) rev-parse HEAD | tee .bcachefs_revision
        git add .bcachefs_revision
 
-.PHONE: update-commit-bcachefs-sources
+.PHONY: update-commit-bcachefs-sources
 update-commit-bcachefs-sources: update-bcachefs-sources
        git commit -m "Update bcachefs sources to $(shell git -C $(LINUX_DIR) show --oneline --no-patch)"