]> git.sesse.net Git - bcachefs-tools-debian/commitdiff
Fix makefile when building without systemd
authorKent Overstreet <kent.overstreet@linux.dev>
Sat, 16 Dec 2023 23:42:22 +0000 (18:42 -0500)
committerKent Overstreet <kent.overstreet@linux.dev>
Sat, 16 Dec 2023 23:42:22 +0000 (18:42 -0500)
Signed-off-by: Kent Overstreet <kent.overstreet@linux.dev>
Makefile

index a9feb67eec47ea929ec6bc10289e7439bab48349..2b77da779c9b9f35bc17fefcc7be0b6a33b0f032 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -97,7 +97,7 @@ LIBDIR=$(PREFIX)/lib
 
 PKGCONFIG_SERVICEDIR:=$(shell $(PKG_CONFIG) --variable=systemdsystemunitdir systemd)
 ifeq (,$(PKGCONFIG_SERVICEDIR))
-       $(warning skipping systemd integration)
+  $(warning skipping systemd integration)
 else
 BCACHEFSCK_ARGS=-f -n
 systemd_libfiles=\