]> git.sesse.net Git - vlc/blobdiff - libs/srtp/Makefile.am
Get rid of ligcrypt M4 macros
[vlc] / libs / srtp / Makefile.am
index cef9824872436e7619a9c7a7cdcef4b1c983ae22..4c72aa7aca30618a7520beccf7b6d271ff4538cd 100644 (file)
@@ -15,7 +15,7 @@
 # License along with this library; if not, write to the Free Software
 # Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA  02110-1301  USA
 
-AM_CPPFLAGS = @LIBGCRYPT_CFLAGS@
+AM_CPPFLAGS = @GCRYPT_CFLAGS@
 
 noinst_HEADERS = srtp.h
 
@@ -25,12 +25,12 @@ check_PROGRAMS = test-aes test-recv
 TESTS = $(check_PROGRAMS)
 
 libvlc_srtp_la_SOURCES = srtp.c
-libvlc_srtp_la_LIBADD = @LIBGCRYPT_LIBS@
+libvlc_srtp_la_LIBADD = @GCRYPT_LIBS@
 
 srtp_SOURCES = recv.c
 srtp_LDADD = libvlc_srtp.la
 test_recv_LDADD = libvlc_srtp.la
-test_aes_LDADD = @LIBGCRYPT_LIBS@
+test_aes_LDADD = @GCRYPT_LIBS@
 
 if !HAVE_WIN32
 libvlc_srtp_la_LIBADD += -lpthread