Release a new version of the Apache module, with the context support.
[itkacl] / libapache2-mod-authz-itkacl-0.7 / debian / changelog
similarity index 86%
rename from libapache2-mod-authz-itkacl-0.6/debian/changelog
rename to libapache2-mod-authz-itkacl-0.7/debian/changelog
index 1a7b937c0a81607a5f6085494cd42efeb908959f..30c40952fe8a93d439b21632923126df1e86cdb1 100644 (file)
@@ -1,3 +1,10 @@
+libapache2-mod-authz-itkacl (0.7) unstable; urgency=medium
+
+  * Use the new context system, for increased performance.
+  * No longer depend on obsolete apache2-prefork-dev.
+
+ -- Steinar H. Gunderson <sesse@samfundet.no>  Tue, 15 Mar 2022 22:46:53 +0100
+
 libapache2-mod-authz-itkacl (0.6) unstable; urgency=medium
 
   * Update to Apache 2.4.