Require OpenGL 3.0 unconditionally; this is a no-op, since we already required GLSL...
authorSteinar H. Gunderson <sgunderson@bigfoot.com>
Sat, 20 Feb 2016 16:28:54 +0000 (17:28 +0100)
committerSteinar H. Gunderson <sgunderson@bigfoot.com>
Sat, 20 Feb 2016 16:28:54 +0000 (17:28 +0100)
commit4f45f136fd2f652e923463189c5b8f74464a7268
treee14cc95dc19e299ba765e77cded624214c4612c2
parentd47ac1e362683896033f43ecd9aeb2f2330b5678
Require OpenGL 3.0 unconditionally; this is a no-op, since we already required GLSL 1.30 (part of OpenGL 3.0).
README
flat_input.h
init.cpp
init.h