We've run with many more GPUs than just those three now.
authorSteinar H. Gunderson <sgunderson@bigfoot.com>
Tue, 23 Jan 2018 17:53:20 +0000 (18:53 +0100)
committerSteinar H. Gunderson <sgunderson@bigfoot.com>
Tue, 23 Jan 2018 17:53:20 +0000 (18:53 +0100)
README

diff --git a/README b/README
index 79a63d9..aef8bc7 100644 (file)
--- a/README
+++ b/README
@@ -29,11 +29,9 @@ OK, you need
 * The [epoxy] library, for dealing with OpenGL extensions on various
   platforms.
 
-Movit has been tested with Intel GPUs with the Mesa drivers
-(you'll probably need at least Mesa 8.0), Radeon 3850 and GeForce GTX 550
-on Linux with the manufacturer's drivers, and with GeForce 8800 on OS X.
-Again, most likely, GPU compatibility shouldn't be a big issue. See below
-for performance estimates.
+Movit has been tested with various Intel, AMD and NVIDIA GPUs, on Linux
+and Windows. Again, most likely, GPU compatibility shouldn't be a big issue.
+See below for performance estimates.
 
 
 Still TL;DR, please give me the list of filters