Bump the version number to 2.50, and update the FAQ.
[pr0n] / perl / Sesse /
drwxr-xr-x   ..
drwxr-xr-x - pr0n