]> git.sesse.net Git - bcachefs-tools-debian/blobdiff - Makefile
Make initramfs hook install mount.bcachefs
[bcachefs-tools-debian] / Makefile
index 392347914002d44608dc63a201317bd8a7f35df6..80d24ff931d1f3cd1437dfa47e1547b10565d8ea 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -214,6 +214,7 @@ install: bcachefs $(optional_install)
 
        sed -i '/^# Note: make install replaces/,$$d' $(DESTDIR)$(INITRAMFS_HOOK)
        echo "copy_exec $(ROOT_SBINDIR)/bcachefs /sbin/bcachefs" >> $(DESTDIR)$(INITRAMFS_HOOK)
+       echo "copy_exec $(ROOT_SBINDIR)/mount.bcachefs /sbin/mount.bcachefs" >> $(DESTDIR)$(INITRAMFS_HOOK)
 
 .PHONY: install_systemd
 install_systemd: $(systemd_services) $(systemd_libexecfiles)