Bump version number to 1.1.2-pre.